WordPress 5.0 issues

No comments

WordPress 5.0 will be published in December. Only one issue we found so far which affects usage of page builders included in our themes. This is Gutenberg – which now comes as a core feature of WordPress itself. It will probably throw errors 500 or 504 on pages which are previously built with the Unyson page builder, so you will need to disable the Gutenberg.

For this purpose, just install Classic Editor plugin https://wordpress.org/plugins/classic-editor/ and everything will work as expected.