Security Problem with Slider Revolution

No comments

Yesterday, Envato team reported about serious vulnerability in CC plugin Slider Revolution which is included in all our themes published so far. Sites using this plugin up to version 4.2 are in risk.

We’ve updated our themes two weeks ago and they all contain secure versions 4.5.95

If you didn’t notice this so far, please download the latest version of purchased theme and use included plugin on your site.